NOTES DE COMPATIBILITÉ

Vous n'êtes pas certain de la compatibilité de votre environnement avec MAPublisher et Geographic Imager. Vous vous demandez si vous devez faire une mise à jour de votre système d'exploitation, de votre application graphique ou de vos versions de MAPublisher et de Geographic Imager. Nous avons créé des tableaux de référence très pratiques qui devraient répondre à la plupart de vos questions en matière de compatibilité et vous permettre de garder vos versions de MAPublisher et de Geographic Imager opérationnelles dans vos processus de travail.

Compatibilité de MAPublisher avec les versions d’Illustrator

MAPublisher-Illustrator

** Adobe Illustrator CS6 (64-bit) et CC 2019 (64-bit) sont tous deux dépréciés dans MAPublisher 10.6.

* Adobe Illustrator CC 2018 est déprécié dans MAPublisher 10.4. Mettre à jour Adobe Illustrator CC pour continuer à recevoir les mises à jour de MAPublisher.

+ Adobe ne prend pas officiellement en charge cette version d'Illustrator sous OSX 10.11 et supérieur. Illustrator CS6 ne fonctionnera pas sous OSX 10.15 et supérieur.


Compatibilité de MAPublisher avec les versions des systèmes d’exploitation

MAPublisher-OS

* Pas officiellement supporté.

Veuillez nous contacter si vous souhaitez obtenir des informations sur des versions antérieures de MAPublisher.
 
Compatibilité de Geographic Imager avec les versions de Photoshop

Geographic_Imager-Photoshop

Seul Adobe Photoshop CC 2018.1.0 est pris en charge.

††
Adobe Photoshop CC 2018 (32 bits) est obsolète pour cette version de Geographic Imager.

†††
Adobe Photoshop CC 2018 est obsolète pour cette version de Geographic Imager.

*
Obsolète dans cette version de Geographic Imager.

**
Adobe Photoshop CC 2014.1, 2014.2 et 2014.2.1 pour Mac présentent un problème de compatibilité avec Geographic Imager. Cliquer ici pour plus d’informations.

***
Les versions de Geographic Imager 5.2 à 5.4 ne sont plus prises en charge par Adobe Photoshop CS6 en raison d'un problème de signature de certificat Adobe. Cliquer ici pour plus d’informations.

+
Adobe ne prend pas en charge officiellement cette version de Photoshop sur OSX 10.11 et celles supérieures. En raison de problèmes connus de compatibilité avec Photoshop, nous ne pouvons donc pas garantir la compatibilité de Geographic Imager sur ces plateformes. Photoshop CS6 ne fonctionne pas sous OSX 10.15 et supérieur.

Compatibilité de Geographic Imager avec les versions des systèmes d’exploitation

Geographic_Imager-OS

+ 64 bit seulement

*
La version 32 bits est obsolète dans cette version de Geographic Imager.

** Toutes les versions sont obsolètes dans cette version de Geographic Imager

Adobe ne supporte pas officiellement Photoshop CS6 sur cette version de Mac OS X 10.11 et ultérieures. En raison de problèmes connus de compatibilité avec Photoshop, nous ne pouvons donc pas garantir la compatibilité de Geographic Imager sur ces plateformes.

Veuillez nous contacter si vous souhaitez obtenir des informations sur des versions antérieures de Geographic Imager.